EchoRP - Image Server Down – Details zu Vorfällen

Alle Systeme funktionieren

Image Server Down

Gelöst
Großer Ausfall
Aufgetreten am vor mehr als 1 JahrDauerte 3 Minuten

Betroffen

Spieleserver

Großer Ausfall aus 11:19 PM zu 11:22 PM

Bild-API

Großer Ausfall aus 11:19 PM zu 11:22 PM

Aktualisierung
  • Gelöst
    Gelöst

    (Automated) Our image server appears to be back up and running.

  • Analyse
    Analyse

    (Automated) Our image server appears to be experiencing issues. You may not be able to use the phone's camera to upload images to the cloud.

    We are currently investigating this incident and apologise for any inconvenience caused.