EchoRP - Image Server Down – Detalles del incidente

Sistemas funcionando con normalidad

Image Server Down

Resuelto
Interrupción mayor
Iniciado el hace más de 1 añoDuró 6 minutos

Afectado

Servidor de juegos

Interrupción mayor de 11:02 PM a 11:08 PM

API de imagen

Interrupción mayor de 11:02 PM a 11:08 PM

Actualizaciones
  • Resuelto
    Resuelto

    (Automated) Our image server appears to be back up and running.

  • Investigando
    Investigando

    (Automated) Our image server appears to be experiencing issues. You may not be able to use the phone's camera to upload images to the cloud.

    We are currently investigating this incident and apologise for any inconvenience caused.