EchoRP - Image Server Down – Incidentdetails

Alle systemen operationeel

Image Server Down

Opgelost
Grote storing
Begon op meer dan 1 jaar geledenDuurde 5 minuten

Getroffen

Spelserver

Grote storing van 12:52 AM naar 12:57 AM

Afbeelding-API

Grote storing van 12:52 AM naar 12:57 AM

Updates
  • Opgelost
    Opgelost

    (Automated) Our image server appears to be back up and running.

  • Onderzoeken
    Onderzoeken

    (Automated) Our image server appears to be experiencing issues. You may not be able to use the phone's camera to upload images to the cloud.

    We are currently investigating this incident and apologise for any inconvenience caused.