EchoRP - FiveM Server Unreachable – Dettagli dei guasti

Tutti i sistemi sono operativi

FiveM Server Unreachable

Risolto
Grave disservizio
Avviato il 8 mesi faDurato 5 minuti

Colpiti

Server di gioco

Grave disservizio da 6:00 PM to 6:05 PM

Aggiornamenti
  • Risolto
    Risolto

    (Automated) It would appear the FiveM server is now reachable and you should be good to connect via https://echorp.net/connect

  • Verifiche
    Verifiche

    (Automated) It would appear our FiveM server is inaccessible. We are investigating this issue and will provide updates soon.