EchoRP - Image Server Down – Detalhes do incidente

Todos os sistemas operacionais

Image Server Down

Resolvido
Totalmente indisponível
Início há mais de 1 anoDurado 2 minutos

Afetado

Servidor de jogos

Totalmente indisponível de 3:56 PM para 3:58 PM

API de imagem

Totalmente indisponível de 3:56 PM para 3:58 PM

Atualizações
  • Resolvido
    Resolvido

    (Automated) Our image server appears to be back up and running.

  • Investigando
    Investigando

    (Automated) Our image server appears to be experiencing issues. You may not be able to use the phone's camera to upload images to the cloud.

    We are currently investigating this incident and apologise for any inconvenience caused.